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Common errors in Word and how to troubleshoot them Are sometimes text editors who encounter annoying errors, here are 32 errors, and how to correct them on behalf of:1. When page numbering of pages appears without displaying the page number:- Fix: Go to tools &gt; Options menu &gt; select
View map, and then uncheck Fiel codes in the &gt; ok box. To remove the border that contains the text: - Go to the tool &gt; Options &gt; Select the View tag, and then uncheck the Text borders box and press OK &gt; press OK. When the line ends or press enter down line, the order numbers seem to
count the line:- Fix: Go to File &gt; Page setup menu &gt; select Layout card and press LineNumbers button ... &gt; Unmarked Add Line Numbering &gt; Press OK. Pressing the Tab key displays the arrow sign:- Fix: Go to tools &gt; Options &gt; Select a View card, and then uncheck the Characters tab
&gt; click OK. When a painter or box appears, it's hard to manipulate the surrounding border:- Fix: go to the Tools menu &gt; Options &gt; Select the Genaral tag, and then uncheck the Auto-create... &gt; press OK. Pressing the Home or End key does not work:- Repair: Go to the Tools menu &gt; Options
&gt; Select Genaral, and then uncheck Wordperfect User Navigation &gt; OK. Text based on background color in blue and white:- Fix: Go to the Tools menu &gt; Options &gt; Select the Genaral tag, and then uncheck the Blue background box, white text &gt; press OK. Insert the shape into the text, but
the picture is not visible:- Fix: Go to Tools &gt; Options &gt; Select a View Card, and then uncheck the Picture placeholders &gt; OK box. When you print text but print from the bottom of the page to the top of the page:- Fix: Go to the Tools menu &gt; Options &gt; Select Print Card, and then uncheck the
Reverse Print order &gt; OK box. 10.Type but do not see text, and ruler you do not see the numbers (they all turn white)- Fix: Destop you right-click on Properties &gt; select Appearance &gt; tab select Advanced entry, and then click on the text message, and in the Color box, select black again, and press
OK &gt; press OK again. 11.Stubborn i Project with the font TCVN3-ABC may appear situations by entering the end word with the letter i repeatedly turns i flower like the word I phrase hanoi and I will become cardboard. The culprit of this phenomenon is the Ms Word AutoCorrect AutoCorrect autocorrect
option errors with Xi's, letter signing the first person in English always capitalize as I. Fix it, need to access ms word's Tool menu, select AutoCorrect Option, remove check box Replace text as you type. Another condition is that the word to stay at the beginning of the sentence, for example, at both ends of
nostalgia turns into the word a ..., which is associated with the ability to automatically capitalize the first character in the MS Word AutoCorrect. To eradicate it, you must remove the tick to capitalize the letters in the sentences. Then click &gt; &gt; &gt;go to OK. Type i replace in the cell if you see two
letters i, I will appear in the row below, click on this row -&gt; Delete. OK 14.- To review the unit by formatting the page from Inches to Centimeters: Go to Tools -&gt; Options -&gt; Select Tab General -&gt; In The Units of Measure select Centimeters box. OK 15 - Text Surrounds: Go to Tools -&gt; Options
-&gt; Select Tab View -&gt; Mark text border box. OK 16 - To carefully delete the red lines underlined under the words: Go to Tools -&gt; Options -&gt; Select Tab Spelling and Grammar -&gt; Uncheck all items check.... OK 17 - To switch text to blue, white: go to Tools -&gt; Options -&gt; Select General
Tab -&gt; Check blue background box, white text. OK 18 - How to format a text sheet (remember how to do otherwise if printing is not desirable): Go to File -&gt; Page setup -&gt; In Margin Tab select margin parameters, top, bottom; under Paper size, select open paper (A4). Good 19. This text is far from
the text before entering the Unicode font: sometimes the text you type after you enter a markup will be unsized, even if you have not pressed the SPACEBAR. To fix this, go to Tools &gt; Options &gt; and then uncheck the Smart Cut &amp; Paste row, press OK. Initials are Vietnamese stamped yuan
indented:Before typing uppercase words at the beginning of the sentence, go to Tools &gt; AutoCorrect Options &gt; AutoCorrect, and then uncheck the correct two-intial uppercase and OK. 21 lines. You want to type lowercase letters at the beginning of the line, but Word corrects itself as uppercase: you
go to Tools &gt; AutoCorrect Options &gt; AutoCorrect, and then uncheck the first row of Capitalize with Uppercase from the sentence. 22. Remove the wavelength below the inscription. Actually, it's not a mistake, it's a spelling and grammar function. It also does not appear in printed form. However,
looking at it is quite confusing for you to walk away by going to Tools &gt; Options &gt; Spelling &amp; Grammar, unmarked check grammar line as you type. 23. Quickly copy text and photos from network to word. Surfing the internet and getting data from the network has become a familiar job for every
netizen. However, if you use only a normal text and picture copy cable in Word, it's a relatively long time, in many cases, if the data is large, your computer can hang. To shorten the time, do the following: First copy the text or images from the network, and then open a new Word page. On this page, go to
Edit, choose Past Special. If the data you want to copy is text to Past Special, select Unformatted Text or Formatted Text or Unformatted Unicode Text. Conversely, when the data you want to copy is the type of picture, when you enter a special paste, select Device-independent bitmap to speed up
copying the image and reduce the file capacity.. 24. Secure information in the word. Sometimes you want to keep some of your information on your work computers without reading it to anyone. Your name file can be very secure and no one can access it if you choose such a tool. You go to Tools \
Options\ Security. In the Password Choice section, open the Password file to open, you receive an optional password. You can choose the type type in the Password to open box by clicking the Advanced button and continuing to choose the appropriate typewriter. Then, go to the password item that is
used to modify the password to modify where you typed the password. Finally, you press the OK button to finish the operation. In addition to adding office security, go to Tools \ Protect Document. You'll see 3 choices in the Protect Document window. Track changes (troubleshooting change tracking,
changes will be saved, and change tracking will be disabled), Comment (which allows readers to comment but does not have permission to change text) and Form (which allows you to change only and protected text in a shape). 26.keystrokes white) appear points on the head? You go to the tool - options
- click on the view map formatting marks section you select all 27.Error inserting the order number page without:This is an error that you copy files in many places, so when you insert a page it will not come as you typed normally: It is for you to have the following : Board insert-pages numbers. - format-
continue from ...-ok. That's 28. The phenomenon of text writing when typing Vietnamese with characters In some cases, when we use Vietnamese percussion with the tag MS Word will cause a letter with an automatic sign separating between negative and subsymced, it is associated with smart cut and
paste mode in MS Word. To work around this issue, simply turn off Smart Cut and Paste mode, and the shutdown does not affect editing and text. Go to the Tools - Options menu. Select the Edit tag. Then click OK again. 29.Phenomenon of recognition on capital letters Using fonts belonging to the code
board TCVN3, VNI-Windows ... when we mark, we'll see a sign devied to the right, making the text lack aesthetics. This is because of the Word AutoCorrect utility. Go to the Tools menu, AutoCorrect Options. Select the AutoCorrect card, uncheck Correct TWo INitial CApitals . Press OK 30. Change the
unit of measurement Default unit of measure in MS Word is inches, but in Vietnam we use the unit of measurement is cm, in written format, as determined by the country, there are also units of measurement, which is cm. Therefore, we need to convert the unit of measurement in MS Word to cm. - Go to
Tools - Options menu, select General. Under Units of measure, select Centimeters. - Save the document that is developing and restarting MS Word to determine the effect of the next edit in 31.Currently, in most text we write using unicode code boards and the most authentic fonts such as Arial, Times
New Roman, Verdana,... but sometimes we start Word, and see on the font on the Formatting toolbar is not the font that we need to use, or we chose, but when pressing Enter goes through another point, the font changes again. To save time and ensure typewriting unity throughout the text we need to
select fonts default, that is, every time we start MS Word text will be used as fonts of the same size and format as we previously chose. - Go to the Format menu, choose Font. Select the font map, under Font, select the typewriter you use most often, select a style under Font style, and select a size under
Size...,.... When you're done, press the Default button, press Yes to confirm in the dialog box that appears soon after. Click OK to finish setting the default font. - Save the document you are editing and restart MS Word so that our settings take effect the next time you use MS Word. 32.Turn off the frame,
which surrounds the drawing by drawing a graphic object in text This is a new function in MS Word, when we draw a graphic object such as AutoShape, Text Box in Text, ms will create a border that surrounds the vertical area of the editing point, this border works to group the drawing objects into a single
block, so that when moving, we move , change, the entire group of graphic objects to follow it instead of we have to choose the graphic objects and click to select Grupetion ... But sometimes this boundary seems unreasonable and makes it difficult for us to temporarily turn off the frame by pressing the
ESC key. Some basic rules for editing text Make text difficult or simple? Are you surprised? I'm sure some young people are even angry. What era is it now and learning typing? Computers have long become an indispensable tool in offices and offices with the main writing function. Today we can not find
official text from the country that is not made on the computer. The writing work is now familiar to everyone. However, not everyone learned the simplest principles of typing that we are going to present today. I myself have observed and noticed that 90% of graduates are not a master (even unknown) of
these rules! So you need to calm down and carefully read this article. For those of you who know, this is an opportunity to test your habits, but for those of you who don't know, these rules will be really helpful. Commission 201 this rule is easy to understand, knowing and remembering, you will never
repeat these errors again when creating text. Another thing that is very important to tell you: these text editing rules are always true and do not depend on any particular editing software or operating system. The concept of characters, words, sentences, lines, paragraphs When working with text, the main
objects with which we are exposed are characters (Character). Characters are largely written directly from the keyboard. Many other characters are white (space) characters sewn together in a single word (Word). A set of words that ends with a sentence break, such as a period (.), called a sentence.
Many related sentences come with some synology that make up a paragraph. In the editing software, the paragraph stops when you press Enter. Paragraphs are very important components of text. Paragraphs, such as aligning margins, styles, will be applied to many formats,... If we need to break the row
in the paragraph, use shift+enter. The text on the screen will be split into multiple rows, depending on the size of the printed page, the size of the text... You can temporarily define a row definition as a character set on a single baseline (baseline) from the left to right of the edit screen. Thus, the original
basic deception and text concepts are characters, words, sentences, lines, paragraphs. Principle of the word line self-label: During the text editing process, when writing to the end of the line, the software performs a self-downward movement of the line. The auto-downline principle is not a double stop of a
word. So, if there is not enough space to display both words in a row, the computer will break the entire word down to the next row. The word position is interrupted, so it depends on many different factors, such as the width of the printed page, the width of the screen window, and the size of the text.
Therefore, if there is no reason to break the queue, continue typing even if the cursor is at the end of the line. When deciding where to stop the line, choose the computer. How to wrap text Software dynamics are completely different from using keys, which creates artificial line breaks, such as Enter,
Shift+Enter, or Ctrl+Enter. The principle of a line of self-deline words is one of the most important principles when writing on your computer. It is unique for editing your computer and is not designed for writing or handwriting. For this reason, there have been some new rules that apply to editing your
computer. Some basic typing rules now I'll take a close look at the rules of writing on your computer. Please repeat that these principles will apply to all editing software and all different computer operating systems. These rules are easy to understand and easy to remember. 1. When writing text, don't use
the Enter key to control the line. Really writing on your computer allows the software to automatically perform down-line work. You use the Enter key only to end a full paragraph of text. Note that it is quite the opposite of the habit of typewriters. With typewriters we must always be proactive to get down the



text line. 2. Use only a white mark between the words. Do not use white line marks to align the margins. A white mark is enough for the software to distinguish words. The distance that is visible between words is also calculated and expressed by the software. If we use more than one space between
words, the software does not calculate the exact distance between words, and therefore the text will be expressed very badly. Example: False: In life, we all have to go through gifts and gifts from others. True: In life, we all have to go through giving gifts and receiving gifts from others. 3. Sentence breaks,
such as paragraphs (.), comma (,), two points (:), dotted (;), graduation (!), question points (?), must be included close to the word in front of it, followed by a white mark, if the contents are not yet. The simple reason for this rule is that if the above sentence breaks are not typed close to the nature of the
last word, the software will understand these marks belong to another word and can therefore be interrupted until the next line compared to the current sentence, and this does not apply to what they mean. 4. Both the opening parentheses and openings must be understood as the first character of the
word, so the next character must be written close to the right side of these characters. Similarly, closing and closing quotation marks must be understood as the last character from the last character of the left word and type it close to it. Some ways to fix common errors in editing word text While editing
words may occur with some errors that you accidentally pressed a function key in the past or accidentally performed by another user. Although their processing is very simple, for those who have not met, it is not easy. We would like to point out some common mistakes and how to prevent them. 1. FIX
ERROR JUMPING WORDS WORDS: When designing Vietnamese texts with Vietkey or Unikey percussion, we often encounter errors in words with jumpers like V... This error usually occurs after you use copy, paste or... Natural. To fix this error, go to Tools &gt; Options... from the MS Word editing
interface, select the Edit tab, and go to Settings. In the Settings dialog box, uncheck Automatically adjust sentence and word spacing, and click OK now, type again, and there will be no more errors jumping words. 2. ERROR LOSING TEXT BEHIND TYPING INSERT: Word is error-typing letter first, the
letter behind is lost. If you want to delete a character or object instead of pressing the Delete button to delete it, pressing the Insert key will cause you to type first, the letter after the letter is lost. (If you pay attention, see the status bar with the letter OVR appears.) To determine the situation above, press
insert key again. At that time the word OVR will fade, now the word is back to normal. 3. ERROR AS THE WORD IS DOT: One word phenomenon is the paragraph because you accidentally activated the Show/Hide button. The button has an icon shape that resembles a bold q (or like a tablespoon). Just
reactivating the Show/hide button is over now. Or go to Tools / Options / View maps, Formatting marks, unmarked in the All box. 4. ERROR UNEVENLY ON BOTH SIDES: Aligning both right and left, small words (not enough in one row) often encounter the following problem: - There are lines folded as
left to match. (true) - There is a line that extends to the distance to the right, although there are only a few words (bad) in this row(bad) How to correct it: For example, line 5 is expanded as follows. - Leave the mouse (apostrophe) at the beginning of line 6 (next line below), click on the BackSpace key (to
restore 2 lines), and then click Enter (to return line 6 to its original position). DEALING WITH COMMON ERRORS WHEN DESIGNING TEXT IN WORD K hi do text editing we often encounter some errors and find a way to fix. For professionals who often draw texts, it's not hard, but non-professionals are
bad at crying badly. 1. When you type the letter which I converted to I autocorrect (automatically replaced correctly), while doing text editing, we have many words, the phrase repeats several times when now, instead of we typing again and again, we can do to create an acronym with the AutoCorrect
feature. For example, trade only type tm, economy = &gt; kt, students = &gt; sv, ... and i = &gt;I is the case of the word typed off. And the bug does also start from here. A. Create abbreviation: Tools / AutoCorrect Options / Dialog Box (Figure 1) Under Replace: Type characters (tm, kt, sv, i ...) Under: type
what type off (Trade, Economics, students, I...) Click the Add button to perform a set of b. Delete muted word: (Fig. 2) To remove a shortcut to us do the same to create the Delete button instead of selecting the Add button. Fix error when typing i i Delete initials delete, this error will no longer occur. Tools /
AutoCorrect option / Replace dialog box: Type i With: Type I Select the DELETE / Ok 2 button. The text contains red green marks that underline the words The above characters essentially indicate english spelling errors. So when we type Vietnamese as a cleral error, the right English words will not be
correct. Cancel: step 1: Tools / Options / Dialog (Figure 3) Step 2: Select the tag &amp; Grammar Step 3: Remove the check spelling as you type º Check Grammar with Spelling Step 4: Click Ok 3. When you type words with a sudden sign, the text process is an empty way to empty words with marks
after copying, moving, and typing. To do this, there are no blank options to do this: Step 1: Tools / Options / Dialog (Picture 4) Step 2: Select Edit tab Step 3: Remove the selection º Show paste option buttons º Smart Cut and paste Step 4: click Ok 4. When you draw with a framed Draw When you draw a
drawing, a large rectangular frame appears on the screen at once. Delete this frame in the form in which the subject is deleted. This frame makes us feel uncomfortable. To avoid displaying this frame when drawing we: Step 1: Tools / Options / Dialog (picture 5) Step 2: Select General Tab Step 3:
Deselect auto create drawing ... Step 4: Click the Ok 5. The text contains tags (ο, , ). However, this makes us very uncomfortable. To avoid this discomfort we will: Option 1: Select the icon ο to standard toolbar type 2: Step 1: Tools / Options / Dialog Box (Fig. 6) Step 2: Select View Tab Step 3: Deselect
formatting mark º Tab characters º Spacing Point º All Step 4: Click Ok Ok
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