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Beer's law plot excel

Beer Law states that there is a linear relationship between the concentration of colored compounds in the solution and the light absorption of the solution. This fact can be used to calculate the concentration of unknown solutions, given their absorption readings. First, a series of known concentration solutions are tested for their absorption
rate. Furthermore, the scatter plot is made of this empirical data. Type what appears in Figure 1a into the appropriate cells. The spreadsheet page heading in cell A1 Label Column A as Concentration (M) of the known solution in cell A3. This is the independent variable Column B Label as the Absorption reading for each solution in cell B3.
These are the data dependent variables you'll enter in the first two columns of the spreadsheet. Enter the value of independent and dependent variables into cells A4:B9 Finally, enter the information shown in rows 12 and 13. This is the absorption value of two unknown concentration samples (more on this later). Figure 1a. Allows now
format numbers Click and drag up a range of cells that will hold concentration data (A4 to A9 for sample data) Select Home&gt;Number of... (this stands for Selecting Cells... from the Format menu at the top of the Excel window), Click on the Number Under Category tab select Number and set Decimal Places to 5 Click OK Repeat for the
absorption data column (B4 through B9 for sample data), setting the decimal places to 4 Picture 1b. Concentration data may be better expressed in scientific notation. Highlight the concentration data and select Home&gt;Number.... and click on the Number tab Select Scientific Category and set the Decimal place to 2. The last step before
creating a graph is to select the data you want to create. Highlight data in concentration and ingestistration columns (but not unknown data or labels for each column) This is shown in Figure 2. Figure 2. Back to Top With the data you want the picture highlighted, in this case A3:B9, insert the chart from the Insert&gt;Chart menu The chart
type you want is a Scatter-XY Chart using only markers (see Figure 3). Figure 3. The basic XY-Chart will appear on your worksheet. Back to Top X axis must have concentration data, and Y Axis must have ingestia data. The next step is to add titles to X- and Y-Axes. Select Chart, then Chart Tools Menu&gt;Layouts: Select Chart
Tools&gt;Tamar Judulchart to change the title attribute Click on Title to edit &amp;/or format the Select Chart Tools entry&gt;Current Title&gt;Horizontalprimary Axis Park to add X Axis Title Click on &amp;Axis Title enter Concentration (M) for X Axis (Horizontal Axis) Select Chart Tools&gt;WhenAxis&gt;Press VerticalPrimary&gt;Rotated to
add a Y Axis Title Click on The &amp;Amp; Axis Title enter Absorption for the Y Axis Vertical - Title Playing) Don't forget the unit unit Your ax! Title Chart X-Axis Title (Horizontal Axis) Y-Axis Title (Vertical Axis) Then delete Legend Click on the Legend Hit delete Your must end with the graph as shown below in Figure 5 Your XY-Scatter
Plot is now complete and will appear on the same spreadsheet page (called the worksheet) as your original data. Multiple note items: Your data will look as if they were along a linear path Horizontal reference lines are automatically placed in your chart Your chart is highlighted with rounded 'handles' in the corners. With the graph
highlighted, you can click and drag the chart to where you want it on the spreadsheet page. Reaching for one of the four corner handles allows you to resize the graphic. Figure 5. Open the tutorial on creating regression lines to find out how to use regression lines with this scatter plot to calculate the concentration of two unknowns. Back to
Top In the next tutorial section, we'll work with another set of data. In this case, it is a strong acid titration with a strong base (see Figure 10 for the final plot). With this titration, a strong base (NaOH) of known concentrations is added to a strong acid, HCl (also a known concentration, in this case). Since a strong base is added to the
solution, its OH-ions bind with free H + acid ions. The point of equivalquivalment is achieved when there are oh- &amp;amp; The same free H+ in solution (pH = 7). This point of equivalcy can be found by the color indicator in the solution or through the pH titration curve. This section of the tutorial will show you how to do the latter. Note
that there should be two columns of data in your spreadsheet: Column A: mL 0.1 M NaOH adds Column B: a mixed pH of NaOH 0.1 M HCl / 0.1M Using a new sheet in the spreadsheet workbook, enter your titration data as shown in Figure 6. Go to the Data Input Tutorial if you need instructions on formatting cells to the right number of
decimal places Figure 6. Now, create a piece of titration data, as you would with the plot of Beer Law (Figure 7). Highlight titration data and Column headers (A4:B16) Click Insert&gt;Chart&gt;Scatter with only the appropriate Add Chart And Axis Title Markers (Layout&gt;Aat, Layout&gt;Amu Axis Titles) Select and Delete Your Chart
Legend will look like the one below: Figure 7. Back to Top All titration data points can be connected to form smooth curves. With this approach, the curve is guaranteed to go through all data points. This option can be used if you have only one pH reading per naoh amount added. If you have multiple pH readings for each amount added to
the scatter plot, you won't end up with a smooth curve. To add a line to a scatter plot (Figure Select Insert&gt;Scatter Chart - Scatter with fine lines and Figure 9 markers. The result should look like 10: Figure 10. These smooth, connected curves help find where the steep part of the curve passes through pH 7. Back to Top Beer's Law
states that there is a linear relationship between the concentration of colored compounds in the solution and the mild absorption of the solution. This fact can be used to calculate the concentration of unknown solutions, given their absorption readings. First, a series of known concentration solutions are tested for their absorption rate.
Furthermore, the scatter plot is made of this empirical data. Type what appears in Figure 1a in the appropriate cell. The spreadsheet page heading in cell A1 Label Column A as Concentration (M) of the known solution in cell A3. This is the independent variable Column B Label as the Absorption reading for each solution in cell B3. This is
a dependent variable Enter the value of independent and dependent variables Finally, enter the information indicated in rows 12 and 13. This is the absorption value of two unknown concentration samples (more on this later). Figure 1a. Allows now format numbers Click and drag up a range of cells that will hold concentration data (A5 to
A10 for sample data) Select Format &gt; Cells... (this stands for Selecting Cells... from the Format menu at the top of the Excel window), (use Home&gt;Number in Excel-2007). Click on the Number Under Category tab select Number and set Decimal Places to 5 Click OK Repeat for the ingestistration data column (B5 through B10 for



sample data), setting the decimal places to 4 Figure 1b. Your data will fall into the first two columns in the spreadsheet. Concentration data may be better expressed in scientific notation. Highlight the concentration data and select Format &gt; Cells.... Select Scientific Category and set decimal place to 2. The last step before creating a
graph is to select the data you want to create. Highlight data in concentration and ingestistration columns (but not unknown data or labels for each column) This is shown in Figure 2. Figure 2. Back to Top With the data you want to draw highlighted, start the Chart wizard Select the Chart Guide icon from the toolbar (see Figure 3 for two
examples). If you don't see the Chart Wizard, you can also choose Insert &gt; Chart... (In Excel-2007 choose Insert&gt;Scatter - choose an unconnected dot chart). Figure 3. The first dialog of the wizard appears Select XY (Scatter) and the unconnected dot icon for the Chart sub-type (Figure 4a) figure 4a. Back to Top of the Data Range
Box should reflect the data you highlight in the spreadsheet. The Series option must be set to Columns, which is how your data is organized (see Figure 4b). Figure 4b. The next dialog in the wizard is where you label your chart (Figure 4c). (Instead choose &gt;Layouts to add a title and legend to the graphic). Enter for Chart Title Enter
Concentration (M) for X Value Axis Enter Absorption for 4c Value Axis Image. Click on the Legend tab Click the Show Legend (4d Image) 4d Picture option. Back to Top Keep the chart as an object on Sheet 1 (the current sheet). See Figure 4e. Figure 4e. The initial scatter plot is now complete and appears on the same spreadsheet page
(called a sheet) as your original data. Your chart should look like Figure 5. Multiple note items: Your data will look as if they were along a linear path Horizontal reference lines are automatically placed in your chart, along with a gray background (in Excel 2003) Your chart is highlighted with a square 'handle' in the corner. When your chart is
highlighted, a floating palette of custom charts will also appear, as seen in Figure 5. Note: If the Chart floating palette does not appear, go to the Tools&gt;Texttomize...check box, click on the Toolbar tab, and then click on the Charts check box. If it still doesn't appear as a floating palette, it might be 'tethered' in one of your toolbars at the
top of the Excel window. With the graph highlighted, you can click and drag the chart to where you want it on the spreadsheet page. Reaching for one of the four corner handles allows you to resize the graphic. Note: the graph automatically adjusts a number of chart properties when you resize the graph, including the font size of the text in
the graphic. You may need to go back and change this property. At the end of the first part of this tutorial, you will learn how to do this. Figure 5. Open the tutorial on creating regression lines to find out how to use regression lines with this scatter plot to calculate the concentration of two unknowns. Back to Top In the next tutorial section,
we'll work with another set of data. In this case, this is a strong acid-strong base titration (see Figure 10 for the final plot). With this titration, a strong base (NaOH) of known concentrations is added to a strong acid (also a known concentration, in this case). Since a strong base is added to the solution, its OH-ions bind with free H + acid
ions. The point of equivalquivalment is achieved when there are oh- &amp;amp; H+ in solution (pH = 7). This point of equivalcy can be found by the color indicator in the solution or through the pH titration curve. This section of the tutorial will show you how to do the latter. Note that there should be two columns of data in your spreadsheet:
Column A: mL 0.1 M NaOH adds Column B: a mixed pH of NaOH 0.1 M HCl / 0.1M Using a new sheet in the spreadsheet workbook, enter your titration data as shown in Figure 6. Open the Data Input Tutorial if you need instructions on formatting cells to the number of places proper Figure 6. Now, create a piece of titration data, as you
would with the plot of Beer Law (Figure 7). 7). titration data and Column headers Click on the Chart Select XY (Scatter) wizard icon and the 7-figure Scatter Chart sub-type. Continue until steps 2 through 4 of the Chart wizard: The defaults for step 2 should be fine if you highlight the data In step 3 correctly enter the chart title and x and y
axis labels and disable Legend In step 4, leave it as an object on the current page The resulting Plot will look like Figure 8 : Figure 8. Back to Top All titration data points can be connected to form smooth curves. With this approach, the curve is guaranteed to go through all data points. This option can be used if you have only one pH
reading per naoh amount added. If you have multiple pH readings for each amount added to the scatter plot, you won't end up with a smooth curve. To add a line to a scatter plot (Figure 9): Choose Chart &gt; Chart Type... (In Excel-2007, select Insert&gt;Scatter Chart) Select the scatter connected by the Chart subtype Figure 9 fine line.
The result should look like Figure 10: Figure 10. These smooth, connected curves help find where the steep part of the curve passes through pH 7. Back to Top
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